Issues with HTTP requests towards EU3 and US3
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 19:51 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 19:06 UTC
Investigating
We are currently investigating issues with HTTP requests towards our EU3 and US3-sites.
Please make all HTTP requests towards our EU1-site ( http-eu1.clxcommunications.com ) or our US2-site ( http-us2.clxcommunications.com )while we are working to get this resolved.
Posted Mar 25, 2020 - 17:23 UTC
This incident affected: Messaging API - US (HTTP) and Messaging API - EU (HTTP).