Delivery issues - Asia Cell Iraq
Incident Report for Sinch
Resolved
Dear Client,

We are observing normalized and once again stable traffic towards Asia Cell Iraq.

Incident Start Time: 2021-02-11 22:04 UTC.
Incident End Time : 2021-02-12 02:09 UTC.

If you have any further questions, please contact us at support@sinch.com.
Posted Feb 12, 2021 - 03:44 UTC
Investigating
Dear Client,

We are observing delays on a portion of messages attempted towards Asia Cell Iraq.

Incident Start Time: 2021-02-11 22:04 UTC.
Impact MT: Client may observe delayed or expired messages towards Asia Cell Iraq.

We are working with the operator to resolve this issue as soon as possible.
If you have any questions, please contact us at support@sinch.com.
Posted Feb 12, 2021 - 01:26 UTC
This incident affected: Connectivity by region (SMS - EMEA).