DI SMS 365 (iSMS) | Operator Services | Potential Delay in Delivery of MO, MT and DR Traffic | Ref# PCRSDI-11231
Incident Report for Sinch
Resolved
The change has been completed successfully and we are not observing any more delays towards MO/MT/DR.
Posted Jul 16, 2024 - 18:34 UTC
Identified
Services :: DI SMS 365 (iSMS)

Start Date and Time (GMT):: 16th-July-2024, 15:51 GMT

Impact
Mobile Terminating (MT) Traffic: Potential Delay
Mobile Originated (MO) Traffic: Potential Delay
DR Notification: Potential Delay
Report Manager Access : No Impact
Report Manager Statistics : No Impact

Description:
On 16 July 2024, between 15:51 & 16:19 GMT few of our iSMS customers may have observed delay in delivery, time outs or rejections of messages submitted to Sinch Interconnect iSMS service / product.
Cause was identified to a change advertised under PCRSDI-11231 where a network port stopped listening affecting our ability to process the incoming messages partially.
The advertised change was rolled back swiftly to normalise the service and resume normal state of operations.

We are confident we have identified the cause and remediated it.
Therefore, we would continue executing the advertised change and ensure the objectives of the change are completely executed.

Should you observe any issues / anomalies, please report to OperatorServices.NOC@sinch.com or +1.470.300.8394, option 1, and reference this notification.
Posted Jul 16, 2024 - 16:40 UTC
This incident affected: Sinch DI Services (International SMS 365).