Delivery Issue Vietnam - Vinaphone
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are continuing to see stable and expected performance for the Vinaphone network in Vietnam.
We consider this incident resolved.

Incident Start Time: 2021-07-14 06:05 UTC
Incident End Time: 2021-07-14 08:02 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jul 15, 2021 - 04:31 UTC
Monitoring
Dear Client,

We are writing to inform you that we are able to observe normalized traffic patterns towards the Vinaphone network in Vietnam.
We will keep monitoring to ensure that the traffic remains stable.

Incident Start Time: 2021-07-14 06:05 UTC
Incident End Time: 2021-07-14 08:02 UTC

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Jul 14, 2021 - 10:23 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Vinaphone network in Vietnam.

Incident Start Time: 2021-07-14 06:05 UTC

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Vinaphone network in Vietnam.

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Jul 14, 2021 - 07:50 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).