Delivery Issue Cambodia - Yes Seatel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-09-22 12:41 UTC
Incident End Time: 2024-09-22 17:46 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
Posted Sep 22, 2024 - 19:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2024 - 15:06 UTC
Investigating
We are currently observing delivery issues in Cambodia - Yes Seatel.

Incident Start Time: 2024-09-22 12:41 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 22, 2024 - 14:04 UTC
This incident affected: Connectivity by region (SMS - APAC).