DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-32728
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed to normal.
Monitoring NOC will continue to monitor.

Incident Start Date & Time (GMT) : 1-Sep-2021 14:20 Hrs.
Incident End Date & Time (GMT) : 2-Sep-2021 02:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 02, 2021 - 02:59 UTC
Update
Queues are still declining, we will update you again once all traffic is cleared.
Posted Sep 01, 2021 - 23:49 UTC
Update
Queues are declining, We will inform you once all the traffic is cleared.
Posted Sep 01, 2021 - 19:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 17:22 UTC
Update
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 01, 2021 - 16:53 UTC
Identified
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 01, 2021 - 15:48 UTC
Investigating
Ticket Number :: MNOC-32728
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 1-Sep-2021 14:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 01, 2021 - 14:43 UTC
This incident affected: Sinch DI Services (MMS 365).