DI SMS 365 | Enterprise Messaging | CMP Portal Inaccessible | TT#MNOC-48038
Incident Report for Sinch
Resolved
Dear Client,

CM Portal is accessible and issue is resolved.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 11:58 UTC
Monitoring
Dear Client,

The CM Portal issue has been fixed and we are monitoring on it.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 09:54 UTC
Identified
Dear Client,

The issue has been identified and a fix is being implemented by our internal teams.
As we make more progress, we'll keep you informed.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 08:45 UTC
Investigating
Ticket Number :: MNOC-48038
Services:: DI SMS 365 - CMP Portal

Impact ::
CMP Portal : Inaccessible

Description ::
We are again facing the issue with Sinch DI CMP portal. Sinch Support team is actively working to resolve the issue.
Customers may not be able launch campaigns through CMP portal.

Apologies for the inconvenience caused. As we make progress, we'll keep you informed.

Incident Start Date & Time (GMT) : 26th May 2023, 04:50 Hrs. GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 05:04 UTC