Delivery Issue Ireland - Eir Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-09 09:30 UTC
Incident End Time: 2024-07-09 11:05 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
Posted Jul 09, 2024 - 12:11 UTC
Investigating
We are currently observing delivery issues in Ireland - Eir Telecom

Incident Start Time: 2024-07-09 09:30 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 09, 2024 - 10:00 UTC
This incident affected: Connectivity by region (SMS - EMEA).