DI MMS 365 (MM7) | Enterprise Services | Potential delay in delivery for Multimedia messages | MNOC-40712
Incident Report for Sinch
Resolved
We are writing to inform you that queues have been cleared and traffic is back to normal.

Incident Start Date & Time (GMT) : 22 June 2022 16:30 Hrs.
Incident End Date & Time (GMT) : 23 June 2022 04:30 Hrs.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com
Posted Jun 23, 2022 - 09:17 UTC
Identified
MM7 queues built within our platform are due to high traffic and are gradually decreasing.
We will continue to monitor and update on further improvements.
Posted Jun 23, 2022 - 01:03 UTC
Investigating
Ticket Number :: MNOC-40712
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages. However, we observe the queues gradually decreasing.
We will continue to monitor and update on further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22 June 2022 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 22, 2022 - 17:20 UTC
This incident affected: Sinch DI Services (MMS 365).