Landing page latency

Incident Report for Sinch

Resolved

Everything is back to normal.
Posted Jun 17, 2026 - 12:37 UTC

Monitoring

Service back to normal, paused campaigns are sending again. Monitoring is starting.
Posted Jun 17, 2026 - 09:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2026 - 08:54 UTC

Investigating

Landing pages are not available for recipients up to 2 h after sending

Actions have been taken, latency is reducing.
Posted Jun 17, 2026 - 08:53 UTC
This incident affected: Campaigns (Campaigns (France 🇫🇷)).