Delivery Issue Turkey-Turkcell TR
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-31 06:22 UTC
Incident End Time: 2023-06-03 08:30 UTC
Posted Jun 03, 2023 - 18:37 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 17:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 08:11 UTC
Investigating
We are currently observing delivery issues towards Turkcell - TR.

Incident Start Time: 2023-05-31 06:22 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 01, 2023 - 06:27 UTC
This incident affected: Connectivity by region (SMS - EMEA).