Service degradation - Analytics on customer dashboard

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start time: 13:46 UTC 2025-06-07
Incident End time: 18:24 UTC 2025-06-07
Posted Jun 07, 2025 - 14:35 UTC

Investigating

Dear Client,

We are writing to inform you that we are currently facing a service degradation for Analytics on the customer dashboard for customers using XMS/Rest API.

Impact: Delayed data in Message Search and Analytics on dashboard.sinch.com for customers using XMS/Rest API.

Our engineers are working to restore service as soon as possible.

We appreciate your patience and apologize for any inconvenience during this period.

Please contact support@sinch.com should you require further information or assistance.
Posted Jun 07, 2025 - 11:46 UTC
This incident affected: Dashboard.sinch.com (Analytics).