DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39871
Incident Report for Sinch
Resolved
All queues have been cleared and traffic is resumed back to normal.
We will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 16 May 2022 17:30 Hrs.
Incident Start Date & Time (GMT) : 19 May 2022 08:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 19, 2022 - 09:11 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 19, 2022 - 04:09 UTC
Update
Changing ticket number in subject line.

We observe MM7 queues are fluctuating.
NOC will continue to monitor & will update with further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 18, 2022 - 15:51 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 18, 2022 - 13:14 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 18, 2022 - 05:00 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 18, 2022 - 01:09 UTC
Identified
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 17, 2022 - 12:42 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 17, 2022 - 03:19 UTC
Update
MM7 Queues are gradually decreasing.
NOC will continue to monitor & will update with further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 17, 2022 - 01:21 UTC
Investigating
Ticket Number :: MNOC-39868
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 16 May 2022 17:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 16, 2022 - 17:52 UTC
This incident affected: Sinch DI Services (MMS 365).