DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33279
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-33279
Services:: DI MMS 365 - MM7

Description ::

• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22-Sep-202 21:00 Hrs.
Incident Start Date & Time (GMT) : 23-Sep-202 01:00 Hrs.
Posted Sep 23, 2021 - 01:05 UTC
Investigating
Ticket Number :: MNOC-33279
Services:: DI MMS 365 – MM7

Description::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22-Sep-202 21:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 22, 2021 - 21:07 UTC
This incident affected: Sinch DI Services (MMS 365).