Sinch Internal Maintenance - SSL Certificate Update
Scheduled for Feb 13, 09:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 04, 2025 - 16:50 UTC
Scheduled
Dear Client,

Sinch will be performing a scheduled maintenance to renew the SSL certificate for the following endpoints:

br.sms.tww.sinch.com
br1.sms.tww.sinch.com
br2.sms.tww.sinch.com

br.sms.wavy.sinch.com
br1.sms.wavy.sinch.com
br2.sms.wavy.sinch.com

Type: Scheduled Maintenance
Maintenance: SSL Certificate Updates
Start Time: 2025-02-13 09:00 UTC
End Time: 2025-02-13 10:00 UTC

We appreciate your patience. If for any reason the maintenance is extended or cancelled we will advise you accordingly.

Download the certificate files here:

https://clxgroup.sharepoint.com/:f:/s/CLX_Support_Anonymous_link/EldzV2rWARRFsft1LN4gdc0BFDCXzLMyDE3jGngnHKQw7A

Please contact support@sinch.com should you require further information or assistance.
Posted Feb 04, 2025 - 16:23 UTC
This scheduled maintenance affects: Messaging API - BR (REST).