Delivery Issue Iraq - Zain

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-09-19 01:00 UTC
Incident End Time: 2023-09-19 04:53 UTC
Posted Sep 19, 2023 - 06:19 UTC

Update

We are continuing to investigate this issue.
Posted Sep 19, 2023 - 04:01 UTC

Investigating

We are currently observing delivery issues towards Iraq - Zain.

Incident Start Time: 2023-09-19 01:00 UTC

Impact: Delayed or Failed MT/MOs, Missing/Late delivery receipts

We will update you as soon as we have more information.
Posted Sep 19, 2023 - 01:13 UTC
This incident affected: External Connectivity (SMS - EMEA).