Delivery Issue Chile - Entel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-09 02:30 UTC
Incident End Time: 2022-09-09 10:10 UTC
Posted Sep 10, 2022 - 18:44 UTC
Investigating
We are currently observing delivery issues towards Chile - Entel.

We will update as soon as we have more information.
Posted Sep 09, 2022 - 05:04 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).