Delivery issues - Telia and OneCall Norway
Incident Report for Sinch
Resolved
This incident has been resolved and traffic has returned to within expected parameters.

Incident Start Time: 2023-03-13 14:11 UTC
Incident End Time: 2023-03-13 19:43 UTC
Posted Mar 13, 2023 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 15:43 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards Telia and OneCall Norway.

Incident Start Time: 2023-03-13 14:11 UTC

Impact: Delayed/Failed MT's/MO's, missing/late delivery receipts.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Mar 13, 2023 - 14:44 UTC
This incident affected: Connectivity by region (SMS - EMEA).