Delivery Issue Hungary - T-Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-30 20:22 UTC
Incident End Time: 2024-06-30 21:11 UTC
Posted Jun 30, 2024 - 23:13 UTC
Investigating
We are currently observing delivery issues in Hungary - T-Mobile.

Incident Start Time: 2024-06-30 20:22 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
Posted Jun 30, 2024 - 20:49 UTC
This incident affected: Connectivity by region (SMS - EMEA).