Sinch Operator Notification - T-Mobile US
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2020-11-18 04:49 UTC
Incident End Time: 2020-11-18 11:40 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 18, 2020 - 13:23 UTC
Investigating
Dear Client,

We are writing to inform you that we are observing delivery issues towards T-Mobile US.
Impact: Delayed DLRs

Incident start time: 2020-11-18 04:49 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 18, 2020 - 05:50 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode, SMS - US - Toll Free).