WhatsApp Routine Maintenance - EU
Scheduled for Oct 26, 08:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 20, 2021 - 12:41 UTC
Scheduled
We have a scheduled maintenance related to EU1 WhatsApp API

Maintenance window: 2021-10-26 08:00 UTC to 10:00 UTC.
Impact: Clients may experience delayed delivery and receipt of WhatsApp messages during the maintenance window. Messages will be queued. The API will have a maximum downtime of 10 minutes during the window.

Affected endpoint: eu1.whatsapp.api.sinch.com
Planned maintenance of this endpoint occurs on the second and last Tuesday each month.

Release notes can be found here: https://developers.sinch.com/docs/release-notes-whatsapp
Posted Sep 27, 2021 - 13:56 UTC
This scheduled maintenance affects: Messaging API - EU (WhatsApp).