Delivery Issue Brazil - Telecall

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Jul 07, 2024 - 16:18 UTC

Update

This incident has been resolved.

Incident Start Time: 2024-07-05 17:51 UTC
Incident End Time: 2024-07-06 19:18 UTC
Posted Jul 07, 2024 - 16:18 UTC

Update

We are continuing to investigate this issue.
Posted Jul 06, 2024 - 15:05 UTC

Update

We are still observing issues with the destination and are awaiting further updates from the carrier.

We will share any updates as soon as they become available.
Posted Jul 06, 2024 - 06:16 UTC

Update

We are continuing to investigate this issue.
Posted Jul 06, 2024 - 01:02 UTC

Update

We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Jul 05, 2024 - 22:09 UTC

Investigating

We are currently observing delivery issues in Brazil - Telecall.

Incident Start Time: 2024-07-05 17:51 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 05, 2024 - 19:46 UTC
This incident affected: External Connectivity (SMS - LATAM).