Delivery Issue Canada - Virgin
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved.

Start Time: 2021-09-14 10:30 UTC
End Time: 2021-09-14 16:16 UTC

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Sep 14, 2021 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 15:10 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Virgin network in Canada.

Incident Start Time: 2021-09-14 10:30 UTC
Incident End Time: TBD

Impact: Clients may observe failed MT/MO/DR towards/from the Virgin network in Canada

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 14, 2021 - 14:45 UTC
This incident affected: Connectivity by region (SMS - CA - ShortCode).