Network issue - US site
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is resolved.

Start time: 08:48 UTC
End Time: 09:24 UTC

Impact: None due to redundancy.

In case you need further information, please contact technical support at support@sinch.com.

Sincerely,
Sinch
Posted Sep 29, 2021 - 08:10 UTC
Monitoring
Dear Client,

We are writing to inform you that we have identified the issue and are now monitoring stable results.

Start time: 08:48 UTC
End Time: 09:24 UTC

Impact: None due to redundancy.

In case you need further information, please contact technical support at support@sinch.com.

Sincerely,
Sinch
Posted Sep 28, 2021 - 10:01 UTC
Investigating
Dear Client,

We are writing to inform you that we are investigating a potential network issue at one of our US sites.
More information will follow.

Start Time: 2021-09-28 08:48 UTC.

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.
In case you need further information, please contact technical support at support@sinch.com.

Sincerely,
Sinch
Posted Sep 28, 2021 - 09:11 UTC