REST API - EU region
Incident Report for Sinch
Resolved
There has been no impact since our last update.
The issue was caused by back-end capacity.
Once the limit was hit, no new traffic was accepted by the API.
Internally queued traffic was being processed and forwarded throughout the duration of the incident.
We have permanently increased the capacity to ensure no further service interruptions.

Impact: Clients may have experienced issues connecting to eu.sms.api.sinch.com/xms for the duration of the incident.

Incident start time: 2022-11-25 10:27 UTC
Incident end time: 2022-11-25 10:41 UTC

Please accept our apologies for any inconvenience caused.
Posted Nov 25, 2022 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 10:46 UTC
Investigating
We are currently experiencing an issue with our EU REST API. Our engineers are currently investigating.
Posted Nov 25, 2022 - 10:35 UTC
This incident affected: Messaging API - EU (REST).