DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33536
Incident Report for Sinch
Resolved
Description ::

• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 02 October 2021 00:35 Hrs.
Incident End Date & Time (GMT) : 02 October 2021 01:35 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Oct 02, 2021 - 01:40 UTC
Investigating
Ticket Number :: MNOC-33536
Services:: DI MMS 365 - MM7

Description ::

Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 02 October 2021 00:35 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 02, 2021 - 01:01 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).