DI SMS 365 | Operator Services | Potential delay in delivery of MO, MT & DLR | TT# MNOC-31619
Incident Report for Sinch
Resolved
• All queues are cleared and traffic is resumed back to normal.
• Sinch DI support teams will continue to monitor the traffic.
Posted Jul 23, 2021 - 03:12 UTC
Update
We are still observing queues on our platform, we have our support teams still working closely on this issue to fix it
Posted Jul 23, 2021 - 01:08 UTC
Update
We are still observing queues on our platform, we have our support teams working closely on this issue to fix it.
Posted Jul 22, 2021 - 23:18 UTC
Update
1. DI internal monitoring system is still observing MO & MT & DLR queue.
2. Support teams are working on this issue.
Posted Jul 22, 2021 - 22:06 UTC
Investigating
Ticket Number :: MNOC-31619
Services:: DI SMS 365

Description ::
1. DI internal monitoring system has observed MO & MT & DLR queue built up within the platform.
2. There will be slight delay in traffic delivery, Support team is working on this issue.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 22-July-2021 20:40 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 22, 2021 - 21:25 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).