Network Disturbance US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 03:18 UTC
Monitoring
Dear Client,

We are writing to inform you that our US1 site has been restored to its normal operational state since 2021-02-24 01:40 UTC.

The issue also impacted the following that were not mentioned in the previous notification:
* Connections towards the US1 WhatsApp endpoint: us1.whatsapp.api.sinch.com
* Legacy Redhot XML endpoints: xml.us.mblox.com, xml3.us.mblox.com, xml5.us.mblox.com, xml001.us1.us.mblox.com
* Short Code MT traffic towards Telus CA

We appreciate your patience while we worked to resolve this issue and if you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com.
Posted Feb 24, 2021 - 02:08 UTC
Update
Dear Client,

We are reaching out to inform you that we are also observing traffic degradation towards Chile and Peru.

We are continuing to resolve this issue as soon as possible.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Feb 24, 2021 - 01:46 UTC
Identified
The network issue has been identified and has been partially mitigated around 2021-02-23 23:30 UTC.
Clients connecting to the REST API URL api.mblox.com would have noticed an extended outage which we have mitigated at 2021-02-24 00:22 UTC.

Our engineers are continuing to work on resolving this as soon as possible.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Feb 24, 2021 - 00:33 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2021 - 23:46 UTC
Investigating
Dear Client,

We are reaching out to inform you that we observing network disturbance at our US1 site which we are currently investigating.

Start Time: 2021-02-23 23:00 UTC
Impact MT/MO: Clients may experience MT, MO and DLR delays towards US.

Our engineers are working to resolve this issue as soon as possible.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Feb 23, 2021 - 23:37 UTC
This incident affected: Connectivity by region (SMS - Latin America, SMS - CA - ShortCode, SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, MMS - US, MMS - US - Toll Free), Legacy API (Redhot XML (mBlox)), and Messaging API - US (WhatsApp).