Delivery Issue Pakistan - Ufone
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-07 02:32 UTC
Incident End Time: 2024-11-07 13:57 UTC
Posted Nov 07, 2024 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 10:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 07:01 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Ufone.


Incident Start Time: 2024-11-07 02:32 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 07, 2024 - 04:49 UTC
This incident affected: Connectivity by region (SMS - APAC).