Delivery Issue Brazil - TIM and Vivo
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-14 09:17 UTC
Incident End Time: 2022-09-14 11:10 UTC
Posted Sep 14, 2022 - 11:38 UTC
Investigating
We are currently observing delivery issues towards TIM and Vivo Brazil

Incident Start Time: 2022-09-14 09:17 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update you as soon as we have more information.
Posted Sep 14, 2022 - 09:59 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).