DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-34940
Incident Report for Sinch
Resolved
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 17-Nov-2021 17:00 Hrs.
Incident End Date & Time (GMT) : 17-Nov-2021 20:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 17, 2021 - 20:56 UTC
Investigating
Ticket Number :: MNOC-34940
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 17-Nov-2021 17:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 17, 2021 - 18:26 UTC
This incident affected: Sinch DI Services (MMS 365).