Delivery Issue Telecom Videotron (Canada)
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident Start Time: 12:28 UTC
Service Restoration Time: 14:17 UTC
Incident End Time: 14:58 UTC

If you have any questions, please contact us at support@sinch.com
Posted Jan 23, 2020 - 15:11 UTC
Update
We are no longer observing any impact on MT and delivery reports. The queues towards the carrier are currently draining.
Posted Jan 23, 2020 - 14:48 UTC
Monitoring
We have observed MT and Delivery report issues to Telecom Videotron
Impact: MT and Delivery reports where queued and delayed.
Incident start time: 12:28 UTC
Incident stop time: TBD

We appreciate your patience while we worked with the operator to resolve this issue.
Posted Jan 23, 2020 - 14:29 UTC
This incident affected: Connectivity by region (SMS - CA - ShortCode).