DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT and DLR traffic towards Vodafone in Egypt
Incident Report for Sinch
Resolved
We had network congestion issue towards Vodafone Egypt destination.
Now issue has been resolved and we can see messages are getting delivered successfully.

Incident Start Date & Time (GMT) : 14 Jan 2022 11:00 Hrs.
Incident End Date & Time (GMT) : 14 Jan 2022 16:00 Hrs.
Posted Jan 14, 2022 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 16:02 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Vodafone in Egypt.
• Some of our customers may observe potential delay in delivery of MT and DLR traffic towards Vodafone Egypt in Egypt.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: No expected impact.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 14 Jan 2022 11:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jan 14, 2022 - 12:27 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).