Delivery Issue Iraq - Asia cell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-27 05:08 UTC
Incident End Time: 2023-03-27 12:22 UTC
Posted Mar 27, 2023 - 18:10 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 12:07 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 08:47 UTC
Investigating
We are currently observing delivery issues towards Iraq - Asia cell.

Impact: Delayed/Failed MT/MOs, Missing/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 27, 2023 - 07:39 UTC
This incident affected: Connectivity by region (SMS - EMEA).