Delivery Issue Philippines
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-13 06:32 UTC
Incident End Time: 2022-06-13 12:03 UTC
Posted Jun 14, 2022 - 03:38 UTC
Investigating
We are currently observing the degradation resurfacing again.

Incident Start Time: 2022-06-13 09:00 UTC

We will update you as soon as we have more information available.
Posted Jun 13, 2022 - 09:51 UTC
Monitoring
We are seeing quality restored since the below timestamp, we are actively monitoring and will update upon resolution or further degradation.

Restoration Time: 2022-06-13 08:06 UTC
Posted Jun 13, 2022 - 09:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 08:11 UTC
Investigating
We are currently observing delivery issues towards Philippines.

Incident Start Time: 2022-06-13 06:32 UTC

Impact: Clients may be experiencing delays and non-delivery to and from Philippines.

The issue is currently under investigation and we will update you as soon as we have more information available.
Posted Jun 13, 2022 - 07:55 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).