DI SMS 365 (iSMS) | Operator Services | MNP Provider Outage (Belgium numbers) | TT#MNOC-54572
Incident Report for Sinch
Resolved
Hello Team,

The mobile number porting requests for Belgium numbers is now resolved.

Incident End Date & Time (GMT) : 22 July 2024 02:51 Hrs.


If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 22, 2024 - 18:50 UTC
Investigating
Ticket Number: MNOC-54572
Service: iSMS

Description:

We regret to inform you that our Mobile Number Portability (MNP) provider is currently experiencing an outage.
This outage is affecting the processing of mobile number porting requests for Belgium numbers.

Our team is actively working with the provider to resolve this issue as quickly as possible.
We will update once the further information is available from the provider.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted
MNP: Potential Impact for Belgium numbers

Incident Start Date & Time (GMT) : 19 July 2024 11:33 Hrs.


If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 19, 2024 - 12:38 UTC
This incident affected: Sinch DI Services (International SMS 365).