Network Disruption- UK5
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2024-08-31 09:30 UTC
Incident end time: 2024-08-31 13:40 UTC
Posted Aug 31, 2024 - 14:18 UTC
Investigating
On 2024-08-31 09:30 UTC, we started to experience problems with our UK5 site.

We observed a network disruption which affected TLS connections through our UK5 site.
We are currently investigating the cause of the disruption and will continue to monitor the performance.
Posted Aug 31, 2024 - 12:50 UTC
This incident affected: Messaging API - EU (SMPP, REST).