Sinch Scheduled Maintenance - US5 Site
Scheduled for Jun 22, 08:00 - 11:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 18, 2021 - 02:18 UTC
Scheduled
Dear Client,

We are reaching out to inform you that as part of our continuous efforts to improve the performance and reliability of our services, we will be performing routine network maintenances at our QSV/US5 site on the schedules below.

Maintenance Window #1:
Start Time: 2021-06-08 08:00 UTC
End Time: 2021-06-08 10:00 UTC

Maintenance Window #2:
Start Time: 2021-06-22 08:00 UTC
End Time: 2021-06-22 11:00 UTC

Type: Network Maintenance - US5 Site
Affected site: QSV/US5
Impact MT/MO: Clients may experience short code MT, MO and DLR delays towards Canada (Telus - FTEU short codes), US Tier-3/Regional carriers

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period.

If for any reason the maintenance is extended or cancelled we will advise you accordingly.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 14, 2021 - 13:44 UTC
This scheduled maintenance affects: Connectivity by region (SMS - CA - ShortCode, SMS - US - ShortCode).