DI SMS 365 | Operator Services | Potential delay in delivery of MO, MT & DLR Traffic | TT# MNOC-48117
Incident Report for Sinch
Resolved
Dear Customers,

We are pleased to inform you that the queues built within platform have been cleared and the issue has been resolved.
The messages are now being processed and delivered as expected towards United States destinations.

Our technical team worked diligently to identify and rectify the underlying issues that caused the queues to build up.
We have monitored the results and we confirm that the messages are getting processed without any delay.

Incident Start Date & Time (GMT) : 27-May-2023 19:10 Hrs.
Incident End Date & Time (GMT) : 27-May-2023 21:50 Hrs.

We appreciate your patience and understanding.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 27, 2023 - 22:17 UTC
Update
We are continuing to monitor for any further issues.
Posted May 27, 2023 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2023 - 21:28 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2023 - 21:01 UTC
Investigating
Ticket Number :: MNOC-48117
Services:: DI SMS 365

Description ::
DI internal monitoring system has observed MO, MT & DLR queue built up within the platform impacting the timely delivery of messages.
There will be delay in traffic delivery towards United States destination.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 27-May-2023 19:10 Hrs.

 Our technical team is actively working to address this issue and trying to resolve as quickly as possible.
We are closely monitoring the situation and we will keep you posted. We appreciate your patience during this time.

 If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 27, 2023 - 19:50 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).