Delivery Issue Brazil - Brisanet

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-02 18:50 UTC
Incident End Time: 2025-04-03 15:15 UTC
Posted Apr 03, 2025 - 16:29 UTC

Update

We are continuing to investigate this issue.
Posted Apr 03, 2025 - 05:19 UTC

Update

We are continuing to investigate this issue.
Posted Apr 03, 2025 - 00:01 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2025 - 21:21 UTC

Investigating

We are currently observing delivery issues in Brazil - Brisanet.

Incident Start Time: 2025-04-02 18:50 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 02, 2025 - 19:29 UTC
This incident affected: External Connectivity (SMS - LATAM).