Delivery Issue Bangladesh - GrameenPhone
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-05-16 04:40 UTC
Incident End Time: 2022-05-18 01:50 UTC
Posted May 18, 2022 - 03:44 UTC
Investigating
We are currently observing delivery issues towards Bangladesh - GrameenPhone.

Incident Start Time: 2022-05-16 04:40 UTC

We will update as soon as we have more information.
Posted May 16, 2022 - 07:19 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).