Delivery Issue United Kingdom - Vodafone
Incident Report for Sinch
Resolved
The carrier has confirmed that a fix has been deployed, and we are seeing improvements as of 09:17, with a full restoration at 09:34.

Incident Start Time: 2023-11-10 07:00 UTC
Incident Restoration Time: 2023-11-10 09:17 UTC
Incident End Time: 2023-11-10 09:34 UTC
Posted Nov 10, 2023 - 09:48 UTC
Identified
The carrier has confirmed a degradation on their end, and they are currently working on resolving the issue.

As soon as we have any updates, they will be shared accordingly.
Posted Nov 10, 2023 - 09:16 UTC
Investigating
We are currently observing delivery issues towards United Kingdom - Vodafone.

Incident Start Time: 2023-11-10 07:00 UTC

Impact: Delayed MT/MOs, Missing/Late delivery receipts
Posted Nov 10, 2023 - 08:56 UTC
This incident affected: Connectivity by region (SMS - EMEA).