Delivery Issue - Telefonica Peru
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issues towards the Telefonica Network in Peru are now resolved.

Incident Start Time: 2021-11-23 17:22 UTC.
Incident End Time: 2021-11-23 21:15 UTC

If you have any further questions or concerns, please do not hesitate to reach out to support@sinch.com.
Posted Nov 25, 2021 - 01:12 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards the Telefonica network in Peru.

Incident Start Time: 2021-11-23 17:22 UTC.
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards and from the Telefonica network.

If you have any further questions or concerns, please do not hesitate to reach out to support@sinch.com.
Posted Nov 24, 2021 - 18:31 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).