Delivery Issue Bangladesh - GrameenPhone
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-05-07 21:53 UTC
Incident End Time: 2022-05-08 09:00 UTC
Posted May 08, 2022 - 12:05 UTC
Investigating
We are currently observing delivery issues towards Bangladesh - GrameenPhone.

Incident Start Time: 2022-05-07 21:53 UTC

We will update as soon as we have more information.
Posted May 08, 2022 - 00:45 UTC
This incident affected: Connectivity by region (SMS - APAC).