MMS Degradation - Canada, United States

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-09-28 17:30 UTC
Incident End Time: 2025-09-29 05:35 UTC
Posted Sep 29, 2025 - 07:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 29, 2025 - 02:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2025 - 20:12 UTC

Investigating

Dear Client,

We are writing to inform you of an issue with our MMS Platform. Sinch is presently investigating this in more detail.

Incident Start Time: 2025-09-28 17:30 UTC

Impact MMS: Delayed MTs/Delayed MOs/Missing delivery receipts/Late delivery receipts.

We appreciate your understanding, if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 28, 2025 - 18:56 UTC
This incident affected: External Connectivity (MMS - US, MMS - US - Toll Free, MMS - US - 10DLC).