Sinch Incident - FaxAPI

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-09-02 08:12 UTC
Incident End Time: 2026-09-02 13:55 UTC
Posted Sep 02, 2026 - 15:03 UTC

Investigating

We are currently experiencing intermittent api request timeouts on the Send fax endpoint. Engineering is engaged and reviewing.

Affected endpoint: fax.api.sinch.com

We appreciate your patience and apologize for any inconvenience.
Posted Sep 02, 2026 - 13:55 UTC
This incident affected: Fax API (API).