Flashcall Degradation - Indonesia
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 16:53 UTC
Investigating
We are writing to inform you that we are currently observing performance degradation for our Flashcall service towards Indonesia.

Incident start time: 2021-09-22 11:22 UTC
Incident restoration time: TBA
Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 22, 2021 - 12:26 UTC
This incident affected: Verification (Flash Call Verification).