Degraded Performance - Telekom Germany
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issues towards Telekom Germany is resolved.

Incident Start Time: 2021-05-04 17:40 UTC
Incident End Time: 2021-05-04 21:02 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 05, 2021 - 00:15 UTC
Investigating
Dear Client,

We are writing to inform you that we are experiencing delivery issues toward Telekom Germany.

Impact: Clients may experience delays in MT DLR for Telekom Germany.

Incident start time: 2021-05-04 17:40 UTC
Incident restoration time: TBA
Incident stop time: TBA

We appreciated your patience and apologize for any inconvenience experienced while we work with the operator to resolve this issue.

Please, contact support@sinch.com should you require further information or assistance.
Posted May 04, 2021 - 18:48 UTC
This incident affected: Connectivity by region (SMS - EMEA).