Delivery Issue Pakistan - Ufone
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-05-13 07:59 UTC
Incident End Time: 2022-05-13 12:00 UTC
Posted May 13, 2022 - 20:50 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Ufone.

Incident Start Time: 2022-05-13 07:59 UTC

We will update as soon as we have more information.
Posted May 13, 2022 - 09:23 UTC
This incident affected: Connectivity by region (SMS - EMEA).