Sinch Operator Notification - Sprint US
Incident Report for Sinch
Resolved
Dear Client,

We received confirmation from the operator that this incident has been resolved. The incident was caused by a network connectivity issue at Sprint - US.

Incident start time: 2021-05-09 13:15 UTC
Incident end time: 2021-05-09 17:30 UTC

We sincerely apologize for any inconvenience caused during this incident.

Please, contact support@sinch.com should you require further information or assistance.
Posted May 09, 2021 - 18:45 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Sprint - US.

Incident Start Time: 2021-05-09 13:15 UTC
Incident End Time: TBA

Impact: Clients may observe delayed or failed traffic towards and from Sprint - US.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the provider to resolve this issue.



Please contact support@sinch.com should you require further information or assistance
Posted May 09, 2021 - 14:43 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).